Apple Watch対応アプリ作成時に注意すること

2015年4月24日にApple Watchが発売されました。

Apple Watch対応のアプリをつくるためには、以下の要件を満たす必要があります。

要件:

  • iPhone 5以降
  • iOS 9以降(watchOS 2.0以降の場合。watchOSが1.0ならiOSは8.2以降)
  • Xcode 7.0以降(watchOS 2.0以降の場合。watchOSが1.0ならiOSは6.2以降)